Brother Solutions Center

 

Support og downloads

Sikkerheds-supportinformation

 

 

Inkjet-printer / MFC

- Indvirkning af Apache Log4j-sårbarhed CVE-2021-44228 på Brother-maskiner

- Driver Install Tool Vulnerability (Linux)

- Reference til sikkerhedsrisiko: CVE-2020-11896 osv. Løsninger til flere sårbarheder

- Reference til sikkerhedsrisiko: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Sikkerhedsopdatering til Brother-printere og alt-i-én-maskiner

- Sikkerhedsrisiko på Brother-printere og alt-i-én-maskiner, ved scripting fra et andet websted (XSS): CVE-2018-11581

 

Laserprinter / MFC

- Indvirkning af Apache Log4j-sårbarhed CVE-2021-44228 på Brother-maskiner

- Driver Install Tool Vulnerability (Linux)

- Reference til sikkerhedsrisiko: CVE-2020-11896 osv. Løsninger til flere sårbarheder

- Reference til sikkerhedsrisiko: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Sikkerhedsopdatering til Brother-printere og alt-i-én-maskiner

- Sikkerhedsrisiko på Brother-printere og alt-i-én-maskiner, ved scripting fra et andet websted (XSS): CVE-2018-11581

 

Højhastigheds-arbejdsgruppeprinter

- Indvirkning af Apache Log4j-sårbarhed CVE-2021-44228 på Brother-maskiner

- Driver Install Tool Vulnerability (Linux)

- Sikkerhedsopdatering til Brother-printere og alt-i-én-maskiner

- Sikkerhedsrisiko på Brother-printere og alt-i-én-maskiner, ved scripting fra et andet websted (XSS): CVE-2018-11581

 

Dokumentscanner

- Indvirkning af Apache Log4j-sårbarhed CVE-2021-44228 på Brother-maskiner

- Reference til sikkerhedsrisiko: CVE-2020-11896 osv. Løsninger til flere sårbarheder

- Reference til sikkerhedsrisiko: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Sikkerhedsopdatering til Brother-printere og alt-i-én-maskiner

- Sikkerhedsrisiko på Brother-printere og alt-i-én-maskiner, ved scripting fra et andet websted (XSS): CVE-2018-11581

 

Labelprinter / mobilprinter

- Indvirkning af sårbarhed CVE-2021-44228 i Apache Log4j på Brother-maskiner

- Sikkerhedsreference: CVE-2020-25107 osv. Løsninger til flere sårbarheder

- Sikkerhedsreference: CVE-2020-11896 osv. Løsninger til flere sårbarheder

- Reference til sikkerhedsrisiko: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Sikkerhedsopdatering til Brother-printere

- Sikkerhedsrisiko på Brother-printere og alt-i-én-maskiner, ved scripting fra et andet websted (XSS): CVE-2018-11581

 

Symaskiner og Broderimaskiner / Skæreplotter

- Impact of Apache Log4j Vulnerability CVE-2021-44228 on Brother Machines

- Reference til sikkerhedsrisiko: CVE-2020-11896 osv. Løsninger til flere sårbarheder

 

Kontakt os

- Rapportér et potentielt sikkerhedsproblem til Brother PSIRT (kun på engelsk)