Brother Solutions Center

 

Supporto e download

Informazioni di supporto alla sicurezza

 

 

Stampante a getto d'inchiostro / MFC

- Vulnerabilità di Apache Log4j CVE-2021-44228 - Impatto sulle periferiche Brother

- Driver Install Tool Vulnerability (Linux)

- Riferimento vulnerabilità: CVE-2020-11896, ecc. Soluzioni per più vulnerabilità

- Riferimento di vulnerabilità: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Aggiornamento di sicurezza per stampanti Brother e periferica All-in-one

- Vulnerabilità allo scripting cross-site (XSS) su stampanti Brother e periferiche All-in-one: CVE-2018-11581

 

Stampante laser / MFC

- Vulnerabilità di Apache Log4j CVE-2021-44228 - Impatto sulle periferiche Brother

- Driver Install Tool Vulnerability (Linux)

- Riferimento vulnerabilità: CVE-2020-11896, ecc. Soluzioni per più vulnerabilità

- Riferimento di vulnerabilità: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Aggiornamento di sicurezza per stampanti Brother e periferica All-in-one

- Vulnerabilità allo scripting cross-site (XSS) su stampanti Brother e periferiche All-in-one: CVE-2018-11581

 

Stampante per gruppi di lavoro ad alta velocità

- Vulnerabilità di Apache Log4j CVE-2021-44228 - Impatto sulle periferiche Brother

- Driver Install Tool Vulnerability (Linux)

- Aggiornamento di sicurezza per stampanti Brother e periferica All-in-one

- Vulnerabilità allo scripting cross-site (XSS) su stampanti Brother e periferiche All-in-one: CVE-2018-11581

 

Scanner per documenti

- Vulnerabilità di Apache Log4j CVE-2021-44228 - Impatto sulle periferiche Brother

- Riferimento vulnerabilità: CVE-2020-11896, ecc. Soluzioni per più vulnerabilità

- Riferimento di vulnerabilità: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Aggiornamento di sicurezza per stampanti Brother e periferica All-in-one

- Vulnerabilità allo scripting cross-site (XSS) su stampanti Brother e periferiche All-in-one: CVE-2018-11581

 

Stampante per etichette / Stampante mobile

- Vulnerabilità di Apache Log4j CVE-2021-44228 - Impatto sulle periferiche Brother

- Riferimento vulnerabilità: CVE-2020-25107, ecc. Soluzioni per più vulnerabilità

- Riferimento vulnerabilità: CVE-2020-11896, ecc. Soluzioni per più vulnerabilità

- Riferimento di vulnerabilità: CVE-2019-13192, CVE-2019-13193, CVE-2019-13194

- Aggiornamento di sicurezza per stampanti Brother

- Vulnerabilità allo scripting cross-site (XSS) su stampanti Brother e periferiche All-in-one: CVE-2018-11581

 

macchine per cucire / Macchina da taglio

- Impact of Apache Log4j Vulnerability CVE-2021-44228 on Brother Machines

- Riferimento vulnerabilità: CVE-2020-11896, ecc. Soluzioni per più vulnerabilità

 

Contattaci

- Segnala una potenziale vulnerabilità di sicurezza a Brother PSIRT (solo in inglese)