Brother Solutions Center

 

Cross-site scripting (XSS) vulnerability on Brother Printers and All-in One Machines
Vulnerability Reference: CVE-2018-11581