คำถามที่พบบ่อย และการแก้ปัญหาเบื้องต้น

ปิด

SDX1200

คำถามที่พบบ่อย และการแก้ปัญหาเบื้องต้น

คำถามที่พบบ่อย และการแก้ปัญหาเบื้องต้น

วันที่:03/02/2020 หมายเลขรหัส:faqh00101148_000

E00003 appears on the computer screen.

Error message

Unable to connect to server. (E00003)

 

 

 

  • Cause
    The connection to the CanvasWorkspace server failed.

     
  • Solution
    • Check the network connection to ensure it is working properly.
      Confirm that you can browse internet sites on your computer and by sending or receiving emails.
      If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
    • CanvasWorkspace server may be under maintenance. Please wait a moment and try it again.
      For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> to see if it is undergoing maintenance.
    • This error may occur if the update fails when using the CanvasWorkspace update function depending on your network environment. In that case, click here to download the CanvasWorkspace in the latest version and install it.


       

      If you have already installed CanvasWorkspace on your computer, download a new version and double-click the program file. The CanvasWorkspace will be overwritten and a new version will be installed.

รุ่นที่เกี่ยวข้อง

CM550DX/ CM550, CM700, SDX1200

หากท่านต้องการความช่วยเหลือเพิ่มเติม โปรดติดต่อฝ่ายบริการลูกค้าของบราเดอร์

ส่วนแสดงความคิดเห็น

เพื่อช่วยเราปรับปรุงการให้การสนับสนุน โปรดแสดงความคิดเห็นเพื่อตอบกลับให้เราทราบตามด้านล่างนี้
ขั้นตอนที่ 1: ข้อมูลบนหน้านี้มีประโยชน์กับท่านมากแค่ไหน?
ขั้นตอนที่ 2: ท่านต้องการแสดงความคิดเห็นเพิ่มเติมหรือไม่?

โปรดทราบว่าแบบฟอร์มนี้ใช้สำหรับการแสดงความคิดเห็นตอบกลับเท่านั้น