FAQ e Risoluzione dei problemi

Chiudi

Innov-is XE1

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 27/10/2023 ID: faqh00101637_000

I dati non possono essere trasferiti anche se è stato inserito il numero della macchina. (M5622201)

Causa

Le impostazioni della macchina non sono state completate.
 

Soluzione

Completate le impostazioni della macchina. Il semplice inserimento del numero della macchina nell'app Artspira non è sufficiente.

Dovete inserire il PIN della macchina visualizzato sull'app Artspira, nell'apposita schermata della macchina.

 

Modelli correlati

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is MV VIOLA® EDITION, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900, SP-1

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.