CM700

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

E00003 appare sullo schermo del computer.

Messaggio di errore

Impossibile connettersi al server. (E00003)

 

 

  • Causa
    La connessione al server CanvasWorkspace non è riuscita.

     
  • Soluzione
    • Controllare la connessione di rete per assicurarsi che funzioni correttamente.
      Confermate che potete navigare su siti internet sul vostro computer e inviando o ricevendo e-mail.
      In caso di problemi, consulta il produttore del tuo router, il tuo amministratore di sistema o il tuo provider Internet.
    • Il server di CanvasWorkspace potrebbe essere in manutenzione. Per favore aspetta un momento e prova di nuovo.
      Per la manutenzione del server CanvasWorkspace, controlla CanvasWorkspace(Web) <https://canvasworkspace.brother.com> per vedere se è in manutenzione.
    • Questo errore può verificarsi se l'aggiornamento non riesce quando usi la funzione di aggiornamento di CanvasWorkspace, a seconda del tuo sistema di rete. In questo caso clicca qui per scaricare il CanvasWorkspace nell'ultima versione e installarlo.


       

      Se hai già installato CanvasWorkspace sul tuo computer, scarica una nuova versione e fai doppio clic sul file del programma. CanvasWorkspace verrà sovrascritto e verrà installata una nuova versione.

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.