Innov-is XE1

FAQ et Diagnostic

FAQ et Diagnostic

Je ne parviens pas à visualiser les motifs de découpe et de broderie à l'aide de la [fonction AR]. (Appareil AndroidTM uniquement)

  • Cause:
    Artspira et l'appareil mobile ne peuvent pas reconnaître une surface plane.

 

  • Solution :
    Éloignez votre appareil mobile d'environ 50 cm de l'objet et lancez la prévisualisation.

 

* Android est une marque déposée de Google LLC.

Si vous n'avez pas obtenu de réponse satisfaisante à votre question, avez-vous vérifié d'autres FAQ?

Avez-vous consulté les manuels?

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Modèles apparentés

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.

Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?

Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.