SDX1250

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

No se muestran los datos de bordado (archivos .phc, .pes o .phx) leídos por la unidad "flash USB"

 

Causas posibles

 

Causa posible 1 : La versión del programa de su máquina para cortar podría ser vieja.
Causa posible 2 : Su máquina para cortar podría no ser compatible con la lectura de datos de bordado.

 

 

 

Soluciones

 

----- Solución 1 -----

 

La versión del programa de su máquina para cortar podría ser vieja. Este problema se puede resolver actualizando a la versión más reciente. Revise la versión del programa de acuerdo al siguiente procedimiento. Si la versión es anterior a 1.10, actualice a la versión más reciente.
 

 

  1. En la pantalla de inicio toque image.

    image



     
  2. Toque image hasta que aparezca Versión ("Ver.") y luego revise la información de la versión.

    image


    Siga el procedimiento a continuación para actualizar a la versión más reciente, si la versión en la máquina es anterior a 1.10.

    Cuando la máquina para cortar está conectada a una red inalámbrica:
    Toque el botón Versión para actualizar la máquina y luego en la pantalla que aparezca toque image.

    Cuando la máquina para cortar no está conectada a una red inalámbrica:
    Descargue el programa desde aquí y luego actualice la máquina. Siga el procedimiento en la página de descargas para actualizar la máquina.

 

 

 

 

----- Solución 2 -----

 

Siga el procedimiento a continuación para revisar si máquina para cortar es compatible con la lectura de datos de bordado.

 

 

  1. En la pantalla de inicio toque image.

    image



     
  2. Toque image hasta que aparezca Información de la Máquina ("Machine Information").
    Toque Información de la Máquina y luego revise la información al lado de Datos de Bordado ("Embroidery Data ") (.PES/.PHC).
    image image image

    Si aparece Se puede leer ("Readable"), su máquina para cortar puede leer datos de bordado.

▲ Parte superior

 

 

En el caso de que no haya obtenido una respuesta a su pregunta, compruebe las preguntas frecuentes adicionales.

¿Ha consultado los manuales?

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Modelos relacionados

SDX1000, SDX1200, SDX1250, SDX900

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.

Paso 1: ¿Considera que la información de esta página le ha resultado útil?

Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.