PR1050X

Perguntas frequentes e Solução de problemas

Perguntas frequentes e Solução de problemas

A Mensagem "Verifique a linha superior e a linha da bobina" Aparece na Tela LCD. O Que Isso Significa?

Causas

 

Esta mensagem é exibida quando:

 

Causa 1: A linha está com tensão muito alta.

Causa 2: A linha superior se rompe ou a linha escapa do disco tensor de linha ou de uma guia de linha.

Causa 3: Há acúmulo de fiapos ou sujeira no disco tensor de linha.

Causa 4: A linha da bobina se rompe ou chega ao fim.

Causa 5: A causa do problema pode ser outra.

 

 

Execute a operação necessária de acordo com cada solução.

 

 

Soluções

 

Solução 1 :
Verifique as tensões da linha superior e da linha da bobina e, em seguida, ajuste-as.
Para mais detalhes, veja : “Como Ajustar a Tensão da Linha Superior?” e “Como Ajustar a Tensão da Linha da Bobina?”.

 

 

Solução 2 :
Verifique se a linha está sob as guias de linha superior e intermediária e passe corretamente a linha superior.
Para obter mais detalhes, consulte: Como Passar a Linha pela Máquina? (Passando a linha superior).

 

 

Solução 3 :
Remova os botões de tensão e, em seguida, remova fiapos ou sujeira acumulados entre as arruelas de feltro.
Para mais detalhes, veja: Manutenção ( Limpando os Trajetos de Linha das Linhas Superiores).
 

 

Solução 4 :
Verifique se há linha na bobina e se há 50 mm (2 polegadas) de linha puxada para fora e, em seguida, instale novamente a bobina.

 

Se a linha da bobina acabar, substitua a linha da bobina.
Reinstale a bobina e a caixa da bobina corretamente.
Se a linha da bobina estiver embaraçada na lançadeira, remova a linha presa e limpe a lançadeira.
Se a bobina estiver arranhada ou danificada, substitua a bobina por uma nova.
Se a caixa da bobina estiver danificada, substitua a caixa da bobina por uma nova.

 

 

Consulte Por Que a Linha de Cima Sempre se Rompe? ou A Linha da Bobina se Rompe.

 

 

 

Se a sua pergunta não foi respondida, você já verificou as outras perguntas frequentes?

Você verificou os manuais?

Se você precisar de assistência adicional, entre em contato com o atendimento ao cliente da Brother:

Modelos relacionados

PR1050X, PR1055X, PR670E / PR670EC

Comentários sobre o conteúdo

Para ajudar-nos a melhorar nosso suporte, forneça seus comentários abaixo.

Passo 1: quanto as informações nesta página auxiliaram você?

Passo 2: Vvocê gostaria de acrescentar algum comentário?

Note que este formulário é utilizado apenas para comentários.