PJ-663

Téléchargements

Téléchargements

Sélectionnez votre système d'exploitation

Informations

  • OSX 10.8 ou plus récent
    Le Bluetooth® n'est pas pris en charge
  • Information Windows 8.1:
    Les logiciels pour Windows 8 sont compatibles Windows 8.1.
  • Pour les utilisateurs de Mac OS X 10.7:
    Veuillez vous référer aux explications ci-dessous avant d'imprimer via Bluetooth® .
    Je ne peux pas imprimer via Bluetooth® depuis Mac OS X 10.7 Lion.
  • P-touch Transfer Express est fourni avec la version 6.02c et ultérieure du pilote . Veuillez installer la dernière version du pilote.