Preguntas frecuentes y solución de problemas

Cerrar

SDX125e Titanium

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

SDX125e Titanium

¿No es su producto?

Fecha: 10/07/2021 ID: faqh00101170_000

En la pantalla de la computadora aparece el mensaje de error E02004

Mensaje de error

No se puedo transferir el archivo. (E02004)

 

 

  • Causa
    Ocurrió un tiempo de espera caducado mientras se transfería un patrón a la máquina para cortar.

     

  • Solución
    No apague la máquina ni desconecte al cable USB mientras transfiere el patrón.

Modelos relacionados

SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.