SDX325
Preguntas frecuentes y solución de problemas |
SDX325
Fecha: 04/26/2023 ID: faqh00101640_000
[Usuarios de la máquina para cortar] El botón en la parte derecha superior de la pantalla "Recuperar Datos" (“Retrieve Data”) no está disponible
Este botón está inhabilitado.
Causa
No se ha terminado de registrar la máquina con la aplicación Artspira.
Solución
Inicie Artspira.
Inicie sesión y seleccione [Configuraciones de la máquina] (“Machine Settings”) en la parte superior derecha de la pantalla de Inicio.
Termine la configuración de su máquina.
SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?
Observe que este formulario solo se utiliza para comentarios.