PR1055X
Preguntas frecuentes y solución de problemas |
PR1055X
Fecha: 04/26/2023 ID: faqh00101637_000
Los datos no se pueden transferir a pesar de que se ha ingresado el número de máquina (M5622201)
Causa
No se ha terminado la configuración de la máquina.
Solución
Termine la configuración de su máquina. No es suficiente con solo ingresar en la aplicación Artspira el número de la máquina.
Debe ingresar el PIN para la máquina que se muestra en la aplicación Artspira en la máquina.
Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SP-1
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Observe que este formulario solo se utiliza para comentarios.