Preguntas frecuentes y solución de problemas

Cerrar

PE545

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Fecha: 04/26/2023 ID: faqh00101596_000

M2102501 aparece en la pantalla de la aplicación Artspira

Mensaje de error

Los datos no se pudieron guardar en el servidor.
Revise la red (M2102501).

 

  • Causa
    La red del dispositivo móvil fue desconectada mientras se guardaban los datos de "Herramientas de dibujo".
     
  • Solución
    Por favor conecte su dispositivo móvil al Internet.

Modelos relacionados

Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SP-1

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.