Preguntas frecuentes y solución de problemas

Cerrar

SDX125i

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Fecha: 04/26/2023 ID: faqh00101595_000

M1332002 aparece en la pantalla de la aplicación Artspira

Mensaje de error

Fallo de inicio de sesión Por favor revise la información que ingresó e intente iniciar sesión de nuevo (M1332002).

 

[Si seleccionó "Continue with brother account"] (Continuar con la cuenta brother)

  • Causa
    La identificación (ID) de inicio de sesión (cuenta brother) o la contraseña que ingresó es incorrecta.
     
  • Solución
    Ingrese de nuevo el ID de inicio de sesión y la contraseña.
    Desde el sitio web brother-usa.com, haga clic en "Forgot your password?" (¿Olvidó su contraseña?). Para volver a expedir su contraseña, por favor haga clic en "Forgot your password?" en brother-usa.com.
    https://www.brother-usa.com/login

 

[Si seleccionó "Continue with CanvasWorkspace"] (Continuar con CanvasWorkspace)

  • Causa
    La identificación (ID) de CanvasWorkspace o la contraseña que ingresó es incorrecta.
     
  • Solución
    Por favor vuelva a ingresar su ID y contraseña de CanvasWorkspace.
    Si ha olvidado su ID o contraseña de CanvasWorkspace, por favor haga clic en "Forgot my ID" (Olvidé mi ID) o "Forgot my password" (Olvidé mi contraseña).
    Si usted no tiene un ID de CanvasWorkspace, por favor haga clic en 'Create New Account" (Crear cuenta nueva).

Modelos relacionados

Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SP-1

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.