Preguntas frecuentes y solución de problemas

Cerrar

SDX125e Titanium

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

SDX125e Titanium

¿No es su producto?

Fecha: 02/18/2021 ID: faqh00101543_000

E11010 appears on the computer screen.

Error message

Unable to import. The file may not be usable or supported.  (E11010)

 

 

 

  • Cause
    The DXF data cannot be imported. 


     
  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.
     

    DXF files up to Release 14 format can be imported.

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.