CM100DM
Preguntas frecuentes y solución de problemas |
CM100DM
Fecha: 05/22/2020 ID: faqh00101501_000
En la pantalla de la computadora aparece ErrS99
Mensaje de error
No se pudo conectar al servidor. (ErrS99)
-
Causa
Mientras se comunicaba con el servidor ha ocurrido un error inesperado.
-
Soluciones
Cierre CanvasWorkspace (Web) e ingrese nuevamente.
Si no se resolvió el problema realizando la operación necesaria, contacte el Departamento de Servicio al Cliente de Brother con la siguiente información:
- Fecha y hora cuando ocurrió el error.
- Entorno del estado de la conexión a la red (LAN inalámbrica o LAN cableada).
- Su dispositivo (PC, tableta o teléfono inteligente).
- La versión de su sistema operativo.
- El nombre y la versión de su navegador.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Observe que este formulario solo se utiliza para comentarios.