Preguntas frecuentes y solución de problemas

Cerrar

Innov-is NS80PRW

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Innov-is NS80PRW

¿No es su producto?

Fecha: 12/25/2018 ID: faqh00101300_000

En la pantalla LCD aparece el mensaje "E9"

 

Causa

Este mensaje aparece cuando se quita la cubierta de la placa de la aguja mientras la máquina está encendida.

 

 

Solución

Apague la máquina y luego coloque la cubierta de la placa de la aguja antes de continuar con la operación.

 

Modelos relacionados

Innov-is NS80e, Innov-is NS80PRW

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.