SDX330D
Preguntas frecuentes y solución de problemas |
SDX330D
Fecha: 03/02/2020 ID: faqh00101156_000
En la pantalla de la computadora aparece el mensaje de error E00009
Mensaje de error
No se pudo revisar la actualización. Revise la conexión a la red. (E00009)
-
Causa
Falló la revisión automática de actualización.
-
Soluciones
-
Revise la conexión a la red para asegurarse que esté trabajando correctamente.
Confirme que puede navegar sitios de Internet en su computadora, revisando si puede enviar o recibir correos electrónicos.
Si ocurre algún problema, consulte con el fabricante de su enrutador, su administrador del sistema o su proveedor de servicios de Internet. -
El servidor de CanvasWorkspace podría estar en mantenimiento. Por favor espere un momento e intente de nuevo.
Para ver si el servidor de CanvasWorkspace está en mantenimiento, revise CanvasWorkspace (Web) <https://CanvasWorkspace.Brother.com>.
-
Revise la conexión a la red para asegurarse que esté trabajando correctamente.
Preguntas frecuentes relacionadas
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?
Observe que este formulario solo se utiliza para comentarios.