SDX225
Preguntas frecuentes y solución de problemas |
SDX225
Fecha: 02/22/2021 ID: faqh00101147_000
En la pantalla de la computadora aparece E00002
Mensaje de error
No se pudo actualizar el software. (E00002)
-
Causa
El instalador no pudo realizar la descarga cuando actualizaba CanvasWorkspace.
-
Solución
Revise la conexión a la red para asegurarse de que funciona adecuadamente.
Confirme que puede navegar por sitios de Internet en su computadora y que puede enviar o recibir correos electrónicos.
Si ocurre algún problema, consulte al fabricante de su enrutador, al administrador del sistema o a su proveedor de Internet.
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?
Observe que este formulario solo se utiliza para comentarios.