DC200
Preguntas frecuentes y solución de problemas |
DC200
Fecha: 01/29/2018 ID: faqh00100725_000
En la pantalla de la computadora aparece el mensaje de error E518
Mensaje de error
La conexión a ScanNCutCanvas ha fallado.
Registre de nuevo la identificación de ingreso a ScanNCutCanvas. (E518)
-
Causas
Este mensaje aparece cuando usted intenta transferir datos con una máquina diferente a la que tiene registrada con ScanNCutCanvas.
-
Soluciones
Registre de nuevo la máquina.
Para más detalles sobre cómo registrar la máquina con ScanNCutCanvas, por favor refiérase a ¿Cómo registrar la máquina con ScanNCutCanvas?
DC200, DC200ULE
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?
Observe que este formulario solo se utiliza para comentarios.