Preguntas frecuentes y solución de problemas

Cerrar

CP2160R

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Fecha: 07/18/2018 ID: faqh00000068_001

"E6" message appears on the LCD.

 

Cause

This message is displayed when the motor locks up due to the problem such as a thread tangle or other reasons.

 

Solution

Clean the race to remove the tangled thread. After cleaning the race, insert the bobbin case properly. If the needle is bent or broken, replace the needle. Then, thread the upper and bobbin threads properly, and continue the operation.

 

 

If the error message "E6" appears in the LCD with the occurrence of one of the following symptoms, follow the procedure below to solve the problem.

 

Symptom 1: The machine rattles and then stops just after sewing is started.

Cause

 

  • The upper thread is not threaded correctly.
  • The thread take-up lever is not threaded.
  • When the machine stops just after sewing is started, the upper thread may not be threaded correctly.
Remedy

 

  • Thread the upper thread again correctly.

 

 

 

Symptom 2: The upper thread is tangled, for example, in the race, or fabric is caught in the machine.

Cause

 

  • Thread is tangled below the needle plate.
Remedy

 

  • Remove the fabric and reset the thread and bobbin.

 

 

 

Symptom 3: The needle breaks, or the needle bends and thus hits the needle plate.

Cause

 

  • You have not used the right combination of fabric, thread and needle.
Remedy

 

  • Choose a thread and needle that are appropriate for the type of fabric.

 

 

 

Symptom 4: The fabric does not feed.

Cause 1

 

  • The thread has become clogged as the stitch is too fine.
Remedy 1

 

  • Lengthen the stitch length.

 

 

Cause 2

 

  • Feed dog is in down position.
Remedy 2

 

  • Raise feed dog.

 

Modelos relacionados

CE1150, CP100X, CP2160F, CP2160L, CP2160M, CP2160P, CP2160R, CP2160W, CP60X, CP80X, CS5055, CS7000X, Innov-is NS80e, Innov-is NS80PRW

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.