Часто задаваемые вопросы и устранение неполадок

Закрыть

JS-70E

Часто задаваемые вопросы и устранение неполадок

Часто задаваемые вопросы и устранение неполадок

Дата: 16.10.2017 Номер: faqh00000068_000

На экране появляется сообщение об ошибке "E6".

Возможная причина:

 Мотор заблокирован по причине запутывания нити.

Решение:

 Удалите запутавшуюся нить прежде, чем начнете шитье.

 Почистите шпульный колпачок от остатков нити.
 После того, как очистите шпульный колпачок, вставьте нить правильным образом.
 Есл игла погнута или сломана, замените иглу.
  Затем, заправьте верхнюю нить правильно и продолжите шитье.

 

 

Каждый раз, когда нажата кнопка или выполнено некорректное действие, раздается сигнал.

  • Для правильной операции
    Один сигнал.
  • Если совершено неправильное действие
    Раздается два или четыре сигнала.
  • Если машина заблокирована, например, когда запуталась нить
    Швейная машина продолжает издавать звуки на протяжении четырех секунд.
    Машина автоматически останавливается.
    Убедитесь в причине ошибки и исправьте причину прежде, чем начать шитье.
 

Связанные модели

BC-2100/2300, comfort 40E, comfort 60E, CS10, CS-8060, DS-120, DS-140, DS-160, ES-2020, ES-2220, ES-2420, FS-20, FS-40, Innov-is 10/10A, Innov-is 150SE/ 150, Innov-is 20/20LE, Innov-is 200, innov-is 25, Innov-is 250, Innov-is 30, Innov-is 300, JS100, JS-40E, JS-50CE, JS-50E, JS-60E, JS-70E, ML-600, ML-750, ModerN 210e, ModerN 40e, ModerN 50e, ModerN 60e, MS40, MS50, MS60, NX-200, RS-240/250/260, SM-340E, SM-360E, Style 100Q, Style 80e, Style-40e, Style-50e, Style-60e

Если вам потребуется дополнительная помощь, обратитесь в службу поддержки Brother:

Отзывы о материалах

Чтобы помочь нам улучшить поддержку пользователей, просим вас поделиться своим мнением, ответив на вопросы ниже.
Шаг 1. Насколько помогла вам информация, представленная на этой странице?
Шаг 2. Есть ли у вас какие-либо дополнительные комментарии?

Обратите внимание, что эта форма используется только для отправки отзывов.