Odpowiedzi na często zadawane pytania i rozwiązywanie problemów

Zamknij

CM260

Odpowiedzi na często zadawane pytania i rozwiązywanie problemów

Odpowiedzi na często zadawane pytania i rozwiązywanie problemów

Data: 22/01/2020 Identyfikator: faqh00101498_000

ErrS51 appears on the computer screen.
 

Error message

There is no scanned image data on ScanNCut. Scan and transfer image from your ScanNCut machine (ErrS51)

 

 

  • Cause
    This message appears if scan data cannot be transferred from the cutting machine when the [Select Scanned Image from ScanNCut] button in the [Image Tracing] dialog box is selected.


     
  • Solutions
    Try to scan the material with the cutting machine again.


     

Jeśli potrzebujesz dalszej pomocy, skontaktuj się z działem obsługi klienta firmy Brother:

Opinie dotyczące treści

Aby pomóc nam udoskonalać naszą pomoc techniczną, przekaż poniżej swoją opinię.
Krok 1: Na ile informacje na tej stronie były dla Ciebie pomocne?
Krok 2: Czy chcesz dodać własne komentarze?

Prosimy pamiętać, że niniejszy formularz służy wyłącznie do wyrażania opinii.