DCP-T420W
Odpowiedzi na często zadawane pytania i rozwiązywanie problemów |
DCP-T420W
Data: 18/06/2024 Identyfikator: faq00002752_000
Ink Absorber NearFull / InkBox NearFull / Absorber NearFull
Komunikat o błędzie „Ink Absorber NearFull” lub „InkBox NearFull” lub „Absorber NearFull” oznacza problem z urządzeniem.
Przyczyna
Pojemnik pochłaniający atrament lub pojemnik do przepłukiwania jest prawie pełny. Te elementy to elementy konserwacji okresowej, które po pewnym czasie mogą wymagać wymiany, aby zapewnić optymalną wydajność urządzenia Brother. Ponieważ te elementy są elementami podlegającymi konserwacji okresowej, wymiana nie jest objęta gwarancją. Konieczność wymiany tych elementów oraz okres przed wymianą zależą od liczby przepłukiwań i płukania wymaganych do oczyszczenia układu atramentowego. Pudełka te pobierają pewną ilość atramentu podczas różnych operacji czyszczenia i płukania. Liczba przedmuchów i płukania maszyny w celu czyszczenia różni się w zależności od różnych sytuacji. Im więcej czyszczenia wymaga maszyna, tym szybciej te pudełka się zapełnią.
Naprawy wynikające z korzystania z materiałów innych niż Brother nie mogą być objęte podaną gwarancją na produkt.
Rozwiązanie problemu:
Pochłaniacz atramentu lub pojemnik na tusz należy wymienić. Skontaktuj się z działem obsługi klienta firmy Brother w sekcji „Kontakt z nami”.
DCP-J100, DCP-J105, DCP-J132W, DCP-J140W, DCP-J152W, DCP-J4110DW, DCP-J4120DW, DCP-J525W, DCP-J552DW, DCP-J725DW, DCP-J925DW, DCP-T220, DCP-T300, DCP-T310, DCP-T420W, DCP-T425W, DCP-T426W, DCP-T500W, DCP-T510W, DCP-T520W, DCP-T525W, DCP-T700W, DCP-T710W, DCP-T720DW, HL-JF1, MFC-J200, MFC-J2330DW, MFC-J2340DW, MFC-J3530DW, MFC-J3540DW, MFC-J3930DW, MFC-J3940DW, MFC-J430W, MFC-J4410DW, MFC-J4420DW, MFC-J4510DW, MFC-J4620DW, MFC-J470DW, MFC-J5320DW, MFC-J5620DW, MFC-J5720DW, MFC-J5910DW, MFC-J5945DW, MFC-J5955DW, MFC-J625DW, MFC-J6510DW, MFC-J6520DW, MFC-J6910DW, MFC-J6920DW, MFC-J6935DW, MFC-J6945DW, MFC-J6947DW, MFC-J6955DW, MFC-J6957DW, MFC-J6959DW, MFC-J825DW, MFC-T910DW, MFC-T920DW
Jeśli potrzebujesz dalszej pomocy, skontaktuj się z działem obsługi klienta firmy Brother:
Opinie dotyczące treści
Prosimy pamiętać, że niniejszy formularz służy wyłącznie do wyrażania opinii.