PR1055X
![]() |
Preguntas frecuentes y solución de problemas |
![](/g/b/img/product/hf_pr1055xeus.jpg)
PR1055X
Fecha: 01/05/2023 ID: faqh00101599_000
M4210001 aparece en la pantalla de la aplicación Artspira
Mensaje de error
No hay datos que puedan generar un resultado (M4210001).
-
Causa
Después de borrar todos los objetos en los datos de "Plantillas de diseño", usted seleccionó "Terminado".
-
Solución
Por favor guárdelo con algunos objetos restantes.
Innov-is BP1530L, Innov-is BP3600, Innov-is BP3700, Innov-is NS1850L, Innov-is NV970L, Innov-is PE560L, Innov-is PE910L, PR1055X, PR680W / PR680WC, SDX125, SDX225, SE700
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?
Observe que este formulario solo se utiliza para comentarios.