Preguntas frecuentes y solución de problemas

Cerrar

CM550DX/ CM550

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

CM550DX/ CM550

¿No es su producto?

Fecha: 27/05/2020 ID: faqh00101501_000

En la pantalla de la computadora aparece ErrS99

Mensaje de error

No se pudo conectar al servidor. (ErrS99)

 

 

  • Causa
    Mientras se comunicaba con el servidor ha ocurrido un error inesperado.


     
  • Soluciones

    Cierre CanvasWorkspace (Web) e ingrese nuevamente.
    Si no se resolvió el problema realizando la operación necesaria, contacte el Departamento de Servicio al Cliente de Brother con la siguiente información:
    - Fecha y hora cuando ocurrió el error.
    - Entorno del estado de la conexión a la red (LAN inalámbrica o LAN cableada).
    - Su dispositivo (PC, tableta o teléfono inteligente).
    - La versión de su sistema operativo.
    - El nombre y la versión de su navegador.


     

Modelos relacionados

CM300, CM350e, CM550DX/ CM550, CM650W, SDX125, SDX225

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.
Paso 1: ¿Cómo lo ayudó la información en esta página?
Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.