FAQ e Risoluzione dei problemi

Chiudi

CM840

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 27/05/2022 ID: faqh00101501_000

Sullo schermo del computer viene visualizzato ErrS99.

Messaggio di errore

Impossibile connettersi al server. (ErrS99)

 

 

  • Causa
    Si è verificato un errore di rete imprevisto durante la comunicazione con il server.

     
  • Soluzioni

    Chiudere il CanvasWorkspac (Web) e accedervi nuovamente.
    Se non si è riusciti a risolvere il problema eseguendo le operazioni necessarie, contattare il Servizio clienti Brother con le seguenti informazioni.
    - Data e ora in cui si è verificato l'errore.
    - Stato della connessione di rete (LAN wireless o LAN cablata).
    - Il dispositivo (PC / tablet / smartphone).
    - Versione del sistema operativo.
    - Nome e versione del browser.

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.