FAQ e Risoluzione dei problemi

Chiudi

CM840

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 02/05/2022 ID: faqh00101424_000

E02005 appare sullo schermo del computer.

Messaggio di errore

Impossibile trasferire il file. (E02005)

 

 

 

  • Causa
    Si è verificato un errore inaspettato durante il trasferimento dei dati .
     
  • Soluzione
    Chiudi CanvasWorkspace. Avvialo di nuovo, e poi prova la stessa operazione.
    Se il messaggio di errore appare ancora, contatta il servizio clienti Brother con le seguenti informazioni:

    - Versione del sistema operativo
    - Versione CanvasWorkspace
    - Versione del software della tua macchina da taglio

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.