Innov-is XE2
FAQ e Risoluzione dei problemi |
Innov-is XE2
Data: 21/03/2024 ID: faqh00101669_000
Non riesco a visualizzare il ricamo utilizzando la [funzione AR]. (Solo per dispositivi AndroidTM)
-
Causa:
Artspira e il dispositivo mobile non sono in grado di riconoscere una superficie piana.
-
Soluzione:
Allontana il tuo dispositivo mobile di circa 50 cm dall'oggetto e avvia l'anteprima.
* Android è un marchio di Google LLC.
Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is MV VIOLA® EDITION, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900, SP-1
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?
Questo modulo viene utilizzato esclusivamente con finalità di feedback.