FAQ e Risoluzione dei problemi

Chiudi

SDX1250

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 21/03/2024 ID: faqh00101663_000

M4345001 appare nella schermata dell'applicazione Artspira.

Messaggio di errore

Controlla la macchina da ricamo che stai utilizzando per verificare se questi dati sono disponibili. (M4345001)

 

  • Causa
    Appare quando viene selezionato un disegno senza che sia stata impostata una macchina da ricamo nelle impostazioni del dispositivo.
     
  • Soluzione
    Se registri una macchina da ricamo nelle impostazioni del dispositivo, questa non verrà visualizzata.

    Anche se una macchina da ricamo viene registrata nelle impostazioni del dispositivo in un secondo momento, i dati potrebbero non essere disponibili a seconda del tipo di macchina da ricamo registrata.

Modelli correlati

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is MV VIOLA® EDITION, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PR1055X, PR680W, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.