SDX1000
FAQ e Risoluzione dei problemi |
SDX1000
Data: 27/10/2023 ID: faqh00101640_000
[Utenti di macchine da taglio] Il pulsante in alto a destra nella schermata "Recupera dati" non è disponibile
Questo pulsante è disattivato.
Causa
La registrazione della macchina con l'applicazione Artspira non è stata completata.
Soluzione
Avviate Artspira.
Effettuate il login e selezioni la voce [Impostazioni macchina] nella parte superiore destra della Home.
Completate l'impostazione della macchina.
SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?
Questo modulo viene utilizzato esclusivamente con finalità di feedback.