SDX1000
FAQ e Risoluzione dei problemi |
SDX1000
Data: 26/09/2022 ID: faqh00101640_000
[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available
This button is disabled.
Cause
Registration of the machine with the Artspira app has not been completed.
Solution
Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.
SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?
Questo modulo viene utilizzato esclusivamente con finalità di feedback.