FAQ e Risoluzione dei problemi

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SDX1000

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Data: 26/09/2022 ID: faqh00101640_000

[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available

This button is disabled.

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Cause

Registration of the machine with the Artspira app has not been completed.
 

Solution

Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.

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