Innov-is XP1
![]() |
FAQ e Risoluzione dei problemi |
![](/g/b/img/product/hf_inovxp1euk.jpg)
Innov-is XP1
Data: 21/03/2024 ID: faqh00101631_000
[Utenti della funzione My Connection] L'ID di accesso nella schermata delle impostazioni della macchina è diverso dall'ID di CanvasWorkspace.
Causa
Poiché per accedere all'app Artspira è stato utilizzato un ID di accesso diverso da quello di CanvasWorkspace, l'ID è stato modificato in quello dell'app Artspira.
Soluzione
Se l'impostazione del collegamento CanvasWorkspace nella schermata delle impostazioni dell'app Artspira è attivata, è possibile recuperare i dati da qualsiasi app, anche se l'ID visualizzato sulla macchina è stato modificato.
Per i dettagli fare riferimento a "Come collegare gli account".
FAQ correlate
Innov-is XP1, Innov-is XP3
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Questo modulo viene utilizzato esclusivamente con finalità di feedback.