FAQ e Risoluzione dei problemi

Chiudi

SDX1250

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 27/10/2022 ID: faqh00101597_000

M2513631 appare sullo schermo dell'applicazione Artspira.

Messaggio di errore

Impossibile scaricare i dati. Riprovare.(M2513631)

 

  • Causa
    Impossibile scaricare i dati di "Modelli di motivi".
    Dopo aver selezionato i dati nella schermata "Home", Internet viene disconnesso quando si preme il tasto "Crea".
     
  • Soluzioni
    Collegare il dispositivo mobile a Internet.

Modelli correlati

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is MV VIOLA® EDITION, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900, SP-1

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.