FAQ e Risoluzione dei problemi

Chiudi

SDX CE

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 18/02/2021 ID: faqh00101543_000

E11010 appears on the computer screen.

Error message

Unable to import. The file may not be usable or supported.  (E11010)

 

 

 

  • Cause
    The DXF data cannot be imported. 


     
  • Solution
    The file may be corrupt or may not be compatible with CanvasWorkspace.
     

    DXF files up to Release 14 format can be imported.

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.