FAQ e Risoluzione dei problemi

Chiudi

SDX1200

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 27/05/2022 ID: faqh00101500_000

Sullo schermo del computer viene visualizzato ErrS90.

Messaggio di errore

Impossibile connettersi al server.  (ErrS90)

 

 

  • Causa
    Si è verificato un errore imprevisto durante la comunicazione con la rete.

     
  • Soluzioni

    Controllare la connessione di rete per verificare che funzioni correttamente.  
     

    Se il computer non si connette alla rete, configurare la connessione di rete.


    Se il computer si connette alla rete, verificare che sia possibile navigare in siti Internet sul computer e inviare o ricevere e-mail.
    In caso contrario, consultare il produttore del router, l'amministratore di sistema o il provider Internet.

    Se siete connessi alla rete e non ci sono problemi di navigazione in Internet, chiudete CanvasWorkspace (Web) e accedete nuovamente.
    Se non si riesce a risolvere il problema eseguendo le operazioni necessarie, contattare il servizio clienti Brother.
    - Data e ora in cui si è verificato l'errore.
    - Stato della connessione di rete (LAN wireless o LAN cablata).
    - Il dispositivo (PC / tablet / smartphone).
    - Versione del sistema operativo.
    - Nome e versione del browser.

 

 

 

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.