FAQ e Risoluzione dei problemi

Chiudi

SDX2200D

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 26/05/2022 ID: faqh00101493_000

Sullo schermo del computer appare ErrS10.

Messaggio di errore

Questa immagine non può essere utilizzata. (ErrS10)

 

 

  • Causa
    I dati dell'immagine non possono essere importati in CanvasWorkspace.  

     
  • Soluzione
    I file nei seguenti formati possono essere importati in CanvasWorkspace.
    • Formato SVG (Scalable Vector Graphics: formato di immagine vettoriale per la descrizione di grafica bidimensionale).
    • Formato DXF (Drawing Exchange Format: formato di immagine vettoriale utilizzato dai software CAD).
      È possibile importare file DXF di una versione fino alla Release 14. Inoltre, il file potrebbe non essere importato, a seconda del suo contenuto.
    • Formato FCM (la macchina può leggere direttamente i dati in questo formato di file).

       

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.