FAQ e Risoluzione dei problemi

Chiudi

SDX1200

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 22/01/2020 ID: faqh00101492_000

ErrS09 appears on the computer screen.

Error message

The pattern could not be imported. (ErrS09)

 

 

  • Cause
    The data cannot be imported into CanvasWorkspace.


     
  • Solutions
    Files in the following formats can be imported into CanvasWorkspace.
    • SVG format (Scalable Vector Graphics: vector image format for describing two-dimensional graphics)
    • DXF format (Drawing Exchange Format: vector image format used by CAD software)
    • FCM format (The machine can directly read data in this file format)


       

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.