FAQ e Risoluzione dei problemi

Chiudi

SDX1250

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 16/05/2022 ID: faqh00101431_000

Sullo schermo del computer viene visualizzato E12003.

Messaggio di errore

Si è verificato un errore imprevisto. (E12003)

 

 

 

  • Causa
    Si è verificato un errore imprevisto durante l'elaborazione interna della funzione di tracciamento dell'immagine.
     
  • Soluzione
    Chiudere CanvasWorkspace. Riavviatelo e provate a eseguire la stessa operazione.
    Se il messaggio di errore viene ancora visualizzato, contattare il Servizio clienti Brother fornendo le seguenti informazioni:

    - Versione del sistema operativo
    - Versione di CanvasWorkspace
    - Versione del software della macchina da taglio

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.