FAQ e Risoluzione dei problemi

Chiudi

SDX CE

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 01/08/2019 ID: faqh00101426_000

E03005 appears on the computer screen.

Error Message

Failed to transfer the data. (E03005)

 

 

 

  • Cause
    An unexpected error has occurred during updating the machine’s software.

     
  • Solution
    Close the CanvasWorkspace. Startup it again, and then tries the same operation.
    If the error message still appears, contact the Brother Customer Service with the following information:

    -  OS version
    -  CanvasWorkspace version
    -  Software version of your cutting machine

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.