FAQ e Risoluzione dei problemi

Chiudi

SDX1250

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 23/10/2023 ID: faqh00101421_000

Sullo schermo del computer viene visualizzato E11011.

Messaggio di errore

Attivate il kit per perforare la carta. (E11011)

 

Causa
I dati per la perforazione della carta sono stati importati sebbene la funzione perforazione carta non sia stata attivata.


 

Soluzione
Dovete attivare la funzione "Perforazione carta" da [Impostazioni account] nel menu [Aiuto] di CanvasWorkspace per importare i dati per "Perforazione carta".
Attivate la funzione seguendo le istruzioni sottostanti.

 

  1. Cliccate su [Impostazione Account] nel menu [Guida].


     
  2. Cliccate su [Attivazione funzioni Premium].




     
  3. Insertite il codice di attivazione su <A> prendendolo dalla carta di attivazione incluso nel kit di perforazione, e cliccate su [Attiva] <B>.


     

    Le lettere maiuscole “O” e “I” non sono utilizzate nel codice di attivazione.

     

     

  4. Controllate il contenuto della schermata di conferma dell'attivazione e se non ci sono problemi, clicchi su [Attiva].
    L'attivazione è completata.

    Se non avete ancora attivato l'Attivazione del Kit (Perforazione carta) dal display LCD della macchina, andate al passo successivo.

     

  5. Toccare  nella schermata iniziale per visualizzare la seguente schermata.

    image


     

  6. Premeteimageoimageper scorrere le pagine di impostazione e poi toccate [Funzioni Premium].



     
  7. Premeteimageoimageper scorrere in basso fino a che non appare [Attivazione Kit (Perforazione carta)].



     
  8. Selezionate [ON] a fianco di [Attivazione Kit (Perforazione carta)] e premete il tasto [OK].

     

    Se [Attivazione Kit (Perforazione carta)] non viene mostrati sull schermo,il software della macchina potrebbe essere vecchio. Cliccate qui per accedere alla pagina di download del software.

     

Modelli correlati

SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.