Innov-is A50
FAQ e Risoluzione dei problemi |
Innov-is A50
Data: 16/06/2021 ID: faqh00101300_000
Sul display viene visualizzato “E9”.
Causa
Questo messaggio viene visualizzato quando si rimuove il coperchio della placca ago mentre la macchina è ancora accesa.
Soluzione
Spegnere la macchina quindi applicare il coperchio della placca ago prima riprendere l’utilizzo.
Innov-is A50, Innov-is A60SE, Innov-is A65, Innov-is A80
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?
Questo modulo viene utilizzato esclusivamente con finalità di feedback.