SDX CE
FAQ e Risoluzione dei problemi |
SDX CE
Data: 29/08/2018 ID: faqh00101166_000
E01006 appears on the computer screen.
Error message
No FCM file. Please transfer the cutting data from your machine to CanvasWorkspace. (E01006)
-
Cause1
The FCM file haven’t been transferred from the cutting machine to CanvasWorkspace.
Cause2
Your cutting machine hasn’t been registered with CanvasWorkspace.
-
Solution1
Transfer the pattern created or edited on the cutting machine to CanvasWorkspace before selecting FCM file in the Import from Your Cutting Machine menu.
Solution2
Register your cutting machine with CanvasWorkspace before transferring the pattern from the machine.
For details, refer to How to register Your Machine with CanvasWorkspace.
CM700, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?
Questo modulo viene utilizzato esclusivamente con finalità di feedback.