SDX1200
FAQ e Risoluzione dei problemi |
SDX1200
Data: 08/11/2021 ID: faqh00101156_000
E00009 appare sullo schermo del computer.
Messaggio di errore
Impossibile verificare l'aggiornamento. Controllare la connessione di rete. (E00009)
-
Causa
Il controllo automatico dell'aggiornamento non è riuscito.
-
Soluzione
-
Soluzione-Controlla la connessione di rete per assicurarti che funzioni correttamente.
Confermate che potete navigare su siti internet sul vostro computer e inviando o ricevendo e-mail.
In caso di problemi, consultare il produttore del router, l'amministratore di sistema o il provider Internet. -
-Il server di CanvasWorkspace potrebbe essere in manutenzione. Per favore aspetta un momento e prova di nuovo.
For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> per vedere se è in manutenzione.
-
Soluzione-Controlla la connessione di rete per assicurarti che funzioni correttamente.
FAQ correlate
CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900
Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:
Feedback sui contenuti
Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?
Questo modulo viene utilizzato esclusivamente con finalità di feedback.