FAQ e Risoluzione dei problemi

Chiudi

KD40s

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Data: 18/01/2021 ID: faqh00000059_001

Sul display viene visualizzato il messaggio “E2”.

 

Causa

Questo messaggio viene visualizzato quando viene eseguita un'operazione errata come segue:

  • Il pulsante Start/Stop viene premuto mentre se si seleziona un punto diverso da quello dell'asola o del punto travetta e si abbassa la leva dell'asola.
  • Il pulsante del punto di inversione/rinforzo viene premuto mentre si si seleziona un punto diverso da quello dell'asola o del punto travetta e si abbassa la leva dell'asola.
  • Il pedale viene premuto mentre si seleziona un punto diverso da quello dell'asola o del punto travetta e si abbassa la leva dell'asola.

 

 

Soluzione

Sollevare la leva per asole prima di continuare l'operazione.

Modelli correlati

CX70PEs, FS40s, FS60x, FS70WTx, Innov-is A50, Innov-is A60SE, Innov-is A65, Innov-is A80, KD40s

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.
Passo 1: le informazioni contenute in questa pagina sono risultate utili?
Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.