FAQ et Diagnostic

Fermer

CS120WTs

FAQ et Diagnostic

FAQ et Diagnostic

Date: 01/04/2021 ID: faqh00000068_001

Message « E6 » affiché sur l’écran à cristaux liquides.

 

Cause

Ce message s’affiche, car le moteur s’est bloqué en raison d’un fil emmêlé ou d’un autre problème.

 

Solution

Nettoyez la coursière pour retirer le fil emmêlé. Après avoir nettoyé la coursière, insérez correctement le boîtier à canette. Si l’aiguille est tordue ou cassée, remplacez-la. Ensuite, enfilez correctement le fil supérieur et le fil de la canette, puis continuez à coudre.

 

 

Si le message d’erreur « E6 » s’affiche sur l’écran à cristaux liquides parallèlement à l’apparition de l’un des symptômes suivants, suivez la procédure ci-dessous pour résoudre le problème.

 

Symptôme 1 : La machine émet un bruit de cliquetis puis s’arrête juste après avoir commencé à coudre.

Cause

 

  • Le fil supérieur n’a pas été enfilé correctement.
  • Le levier releveur de fil n’est pas approvisionné en fil.
  • Lorsque la machine s’arrête juste après avoir commencé à coudre, il se peut que le fil supérieur soit mal enfilé.
Solution

 

  • Enfilez à nouveau le fil supérieur en procédant avec soin.

 

 

 

Symptôme 2 : Le fil supérieur est emmêlé, dans la coursière, par exemple, ou du tissu est pris dans la machine.

Cause

 

  • Le fil est emmêlé en dessous de la plaque à aiguille.
Solution

 

  • Retirez le tissu et remettez en place le fil et la canette.

 

 

 

Symptôme 3 : L’aiguille se casse ou se tord, et ainsi vient toucher la plaque à aiguille.

Cause

 

  • Vous n’avez pas utilisé la bonne combinaison de tissu, de fil et d’aiguille.
Solution

 

  • Choisissez un fil et une aiguille adaptés au type de tissu.

 

 

 

Symptôme 4 : Le tissu n’avance pas.

Cause 1

 

  • Le fil forme une boule, car le point est trop fin.
Solution 1

 

  • Augmentez la longueur du point.

 

 

Cause 2

 

  • La griffe d’entraînement est en position abaissée.
Solution 2

 

  • Relevez la griffe d’entraînement.

 

Modèles apparentés

CS10s, CS120WTs, CS70s, CX70PEs, FS40s, FS60x, FS70WTx, Innov-is A50, Innov-is A60SE, Innov-is A65, Innov-is A80, KD40s, KE20s

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.