FAQ et Diagnostic

Fermer

SDX1200

FAQ et Diagnostic

FAQ et Diagnostic

Date: 26/09/2022 ID: faqh00101640_000

[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available

This button is disabled.

img01
 

Cause

Registration of the machine with the Artspira app has not been completed.
 

Solution

Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.

img02

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.