FAQ et Diagnostic

Fermer

PP1

FAQ et Diagnostic

FAQ et Diagnostic

Date: 26/03/2024 ID: faqh00101637_000

Les données ne peuvent pas être transférées bien que le numéro de machine ait été saisi. (M5622201)

Cause

Les réglages de la machine ne sont pas terminés.

Solution

Complétez les réglages de la machine. Il ne suffit pas d'entrer le numéro de la machine dans l'application Artspira.

Vous devez saisir le code PIN de la machine affiché sur l'application Artspira sur la machine.

 

Modèles apparentés

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.