FAQ et Diagnostic

Fermer

SDX1200

FAQ et Diagnostic

FAQ et Diagnostic

Date: 26/09/2022 ID: faqh00101636_000

There is no machine that can be transferred

Cause

No machine is registered in Artspira.
 

Solution

Set the machine.

You can register the machine from the icon on the upper right of the Home screen.

img01

 

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.